[Zonemaster-devel] Database questions

Mattias Päivärinta mattias.paivarinta at iis.se
Mon Oct 3 09:13:51 UTC 2016


Hello everybody!

I'm trying to understand our database support and I've got two questions.

We support MySQL and PostgreSQL, right? There's also some Sqlite code in the
repository. What's the status of this code? Do we support it?

Is PostgreSQL 9.3 the lowest minor version supported? CentOS 7 only supports
PostgreSQL 9.2 out of the box. Do we support PostgreSQL on CentOS 7? If so we
should either make a compatible database setup script or describe a PostgreSQL
9.3 installation procedure like what's done for MySQL.

/Mattias


More information about the Zonemaster-devel mailing list